Where did the resizable widgets gone?

hi guys!

maybe i’m totally missed something, but in the past i could resize the widgets like this: stop project, long press on widget until a frame appeared, then it was possible to resize them.

today this feat is not working for me…
latest blynk app, cloud, samsung s5, android 6.0.1


I have resized lots of widgets today with the 2nd July Android version.

Try a full reboot of everything.

Local or Cloud server?

  • logged out from blynk app
  • deleted cache on phone
  • restarted phone

still the same.
at least this method is correct?

Yes that’s the process. Is the frame appearing?

nope. i just can move the widget or delete, etc. but no frame :frowning:

Tried a new project?

trying right now…

but wait a minute, the buttons are resizable, but the displays, gauge, level, etc are not. shouldn’t those be resizable too?

no, definitely is something off…
i no longer can resize the buttons no more. and i can swear that in the past i could resize sliders and display widget too.

Yes my resizing today was with display widgets.

hm, than the chances that i will change this category to “issues and errors” and ask for debug version from @BlynkAndroidDev are pretty high! :slight_smile:

When did this issue start happening? There have been no very recent App or Library updates that I am aware of… so what changes might have happened at your end prior to this issue?

nothing, the fact is that i didn’t actually used blynk app in the last weeks / months, was lot of other work to do…
today i made a new project, this is why observed this.

But some of the Blynk updates have been within that timeframe… is your App auto updated? Did you upgrade your library (assuming 0.4.8) prior to the new project, or after noticing the issue? Are you using Local Server? (EDIT - I see you are using Cloud)

Something has to have changed… Just last night, I too have successfully moved around and resized a bunch of differing Widgets in my main testbed and the only thing that isn’t current is my Local Server @ 0.25.1 (upgrading to 0.25.4 now)

  • yes, all apps are allowed to auto update, blynk too
  • lib is latest too, but has nothing to do with app functionality (at least not with widget resize)
  • i think this issue is there for some time, but i didn’t observed until now, because i didn’t used… and highly probable that it is phone / os specific - because costas confirmed today that the resize functionality is working for him

maybe you can test too?

Hmm, possible… I do recall something about Widget resizing issue… I will try to find that Topic…

ok, sorry, i forgot that were no app updates since last night :slight_smile:
what phone / os?

Found it…

For me? Android… Nexus6 v.7.0 and MEmu emulator v.4.2.2

thanks for the link!
actually, there are the same simptoms for me too, what more, i have the same phone / os like @Toro_Blanco!

Yes, I noticed that… @BlynkAndroidDev could it be relevant to the issue?

if it is the same problem, sorry for opening a new topic, you can merge them (if it is possible).