BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       👉 SKETCH BUILDER

New Android Release 2.22.0

now , all is ok !
thank you @Gunner
:sunny:

1 Like

I think I can’t use Blynk.setProperty(V8, “color”, “#D3435C”) with the new widgets ?
don’t work for me :wink:

See earlier post…

We might have to wait for it?

yes I saw that , I tried anyway :smile:

we have to wait …

1 Like

What is the difference between ROUNDED and SHARP edges in new BUTTON?
new_button

@krzyspx

look at the corners :wink:

20-020443

I have to change my glasses :slight_smile:

2 Likes

They should work fine, which widget’s color are you trying to change?

I’m trying to change styled button with set.property,
no effect for me.
it’s not implemented as we said.

You need to use onColor/onBackColor/offColor/offBackColor properties for it to work, as Styled Button has no ‘color’ property.

1 Like

:monkey:

20-020447

@Blynk_Coeur that’s fine. These are new widgets and we haven’t yet even created docs for them :slight_smile:.

1 Like

A very Thanks to the Blynk team for the new widgets. All of them were actually required.

Single Tap not working on device tiles level template. Long press opens inner window…
As is is shown we can set min/max value by tapping level tiles.
This feature is useful on the APP i am working on.

Please make a fix Soon :slight_smile:
Thanks

Hi Guys
Thanks for a great release!
Is there any chance for a labelled numeric input?

@spirit You should read this whole topic :stuck_out_tongue:

Right…need to have some sleep :smiley:

@Dmitriy hello

I’m trying styled button

{Blynk.setProperty(V31, "onLabel", String(currentDate)+" "+String(currentTime));

it’s funny :wink:

if one day we could have big letters …

Video_00231

Video_00232

Hi Gents … I am calling this topic back … whether we can change the Title of the Styled Button widget. I tried this

Blynk.setProperty(V22, "Title", "Pump Down - Timer OFF");

the code verification is ok but it did not work.

you can change “onlabel” and “offlabel”, not “Title” :wink:

1 Like

Thanks for the advice. Yes I did but it looks not nice as I wanted to push it up to the Title.

For the on/offLabel property, have you been successful with 2 lines? I tried to put in the \r or \n but failed". Any idea bro? Thanks.