Device no connecting to blynk server

I have two different blynk app account.
I’m going to program my device by my first blynk account token id. Everything works well.
But when I’m gonna use my second blynk account; app says “your device wasn’t online yet” and my device exactly no connecting to blynk server. (I’m exactly sure token ID correct and programmed well)
It’s looks like my blynk app giving me not valid token numbers. I don’t understand. I refresh token id several times. But no solution again.

Note: I’m deleted my Facebook account some months ago. My blynk account was connected to my Facebook. After I delete Facebook I had problem to login to my blynk. By that reason I created one more account. But I need it back now.

Help please
Thanks best regards.

Blynk login problem in Turkey! su adresi bi ziyaret edin. fuat beyin bi ipucu var. sanırım sorununuzu çözebilir.

Visit the water address bi. fuat brain has bi tip. I think you can solve your problem.

1 Like

If only one of your accounts is not working, then your issue may be that the older unused account may have been deleted?

Please send a PM to @Dmitriy (<-- click on his name and then click on MESSAGE) and send him the account information.

I have success to login to my account on the phone application. I’m having project. I’m having token ID. I’m seeing and using my energy points. My account looks like everything normal. Just device no going to online on the blynk server. To be sure I tried my other blynk account and I had success by second account to be online at blynk server. It’s mean no any problem about Turkish location.

Each account is independent of all others, and each project has it’s own Auth Code, so from the Account where you can’t get the device to work, try refreshing and emailing new auth codes for each project and updating the sketch for the device.

Particle build account 1
Blynk account 1 token id
Blynk account 1 led wigget virtual25
Blynk account 1 online picture
Blynk account 1 online picture
Particle Build account 2
Blynk account 2 led wigget virtual25
Blynk account 2 blynk token id
Blynk account 2 offline picture

As on the pictures you can see, I have same program just by different blynk token id programmed on the same photon device. Photon always getting online. But my one of two different blynk account no going online on the blynk servers.

I refreshed 3 times which account is offline token id. And programmed 3 times with new id. But no works again again again…

FYI, I am not going to open every single link to look at pictures… :stuck_out_tongue:

To clarify,

You have two (2) accounts, one works fine, the other does not.

In the one that does not work… you can see the projects, refresh Auth codes, receive emails of said codes, and everything otherwise normal, but not a single device connects to any project?

Is that correct?

I’m trying by one particle photon device.
First I’m programming photon with blynk account 1 token id. And then watching situation.

Then I’m gonna program same photon with my second blynk account token Id.

Both I’m using same photon device. And I’m programming by same program. (Only blynk token id I’m changing for which blynk app account I’m using)

For example: at blynk my first account. at blynk my second account.
When I’m using first account app I’m using itself id at program.
When I’m using second blynk app account, I’m using itself id at program.

I need two different account. Because when I have two different project at one blynk account, projects notifications mixing. Limited Users getting all projects notifications.
By that reason I need different blynk accounts for every different projects. And I tried by my 2 months old blynk account. But I have offline problem now.

Only thing I can think of that might cause that is if one account is using a different server. Double check that both accounts are using the same server in the login page:

For Turkey, please use in BOTH App and sketches for BOTH Accounts.


As for the Notification issue, there does seem to be a viable workaround (at least it has worked perfectly for me) in case the developers haven’t fixed it by now.

My problem not about app connect to server. My app connecting to server. Getting my account details, my project bla bla. If problem was about app connection, application no going to login ever. I know geodns problem. I had before. I have led on the port to see device is connected to blynk. Exactly my device no going to connect to blynk server. At particle interfaces and application I’m seeing my photon is connected. Just photon no going to online at blynk cloud server. (Only by one of my account. Other account all works well)

Something still seems wrong with your device to server setup… I think when you switch from one server to another (unless you have separate Photons for each server) you are getting something mixed up??

So how do you choose which server the Particle connects to? becasue of the geodns problem in Turkey (as I understand it) you can’t be using the default connection as that assumes but you need to instead point the device to that alternate IP.

Anyhow… I am unsure of what you are doing so I don’t think I can help much more… Besides, have you sent @Dmitriy the login info for the “problem” account yet?? He should be able to determine if there is a problem with it or not.

Thanks a lot friend.
Situation looks little complicated.
But indeed simply;

My device (particle photon) no connecting to blynk server.

-my internet works well
-my photon connected to internet
-my auth token id is right
-my program works well

And from morning I’m trying to send message to Dmitriy. But no where PM link to him. I don’t know why.

Ah, sorry… your user status was still too new… I have upgraded it so you should be able to send PM now.