BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Changes to Admin page

#1

We got many complaints regarding accessing admin page. So we did some simplifications in the latest release.

  • Admin page now accessible from any computer by default (allowed.administrator.ips=0.0.0.0/0);
  • Admin page now has Login page;
  • Default login name admin@blynk.cc, password admin. It is recommended to change login name and pass to something else right after login;
  • Default amount of energy increased to 100k on Local Server;

5 Likes

Admin page (setup issues)
Blynk Local Server - deleted "admin@blynk.cc" account re-appears?
Set up Orange Pi Zero as Blynk Local Server
Making Blynk local server USER the main ADMIN
Lost connection to admin page
Pi Local Server Questions
pinned #2
0 Likes

#3

Can’t you use the user logins to be admin or not? That would be even more handy.

1 Like

#4

No. Otherwise any user can login to admin page.

0 Likes

#5

Well, I know which user logs into blynk with what password… so it could be an option

0 Likes

#6

@Dmitriy, i think @Lichtsignaal means to have an option in admin panel to give admin privileges for users. the user who has admin privilege can log in to admin page, the others do not.

0 Likes

#7

This will be part of future web dashboard.

0 Likes

#8

This makes me so happy. Thanks Blynk team!

0 Likes

#9

if anyone interested, this is how to turn off chrome https warning on localhost:

  • paste in chrome: chrome://flags/#allow-insecure-localhost

  • you should see highlighted text saying: “Allow invalid certificates for resources loaded from localhost”

  • click enable

7 Likes

Couldn't access my local server admin page!
#10

@wanek thanks! very helpful

0 Likes

#11

actually, i have tried several other methods found on the net, and only this worked for me so far, this is why i posted. maybe not good for production version…

0 Likes

#12

@Dmitriy, it is possible to disable the login page on admin panel somehow? only i use the server, so it is annoying for me to log in every time.

0 Likes

#13

You don’t need to login everytime. Cookie expires once a month.

0 Likes

#14

hm, for me it asks every time. i will check cookie setting then…

0 Likes

#15

Also don’t forget to use port # 9443 and not 7443 for admin port

0 Likes

#16

thanks, i’m aware of that. actually, i just own a blynk server since the ports change, so i never ever had 7443 :slight_smile:

0 Likes

#17

I do not see a mechanism for this.

0 Likes

#18

@dennymoney o to the users tab,select the admin@blynk.cc user, enter a new password and click save.

@Dmitriy, is there any way of giving accounts that had been created prior to the update admin rights in order to log in to the server?

0 Likes

#19

@Dmitriy, I get this error when I press mail properties. Any clues on why? It’s setup properly as I can mail myself tokens without issue.

0 Likes

#20

Normal error. Its been there for a while. I think the development in that part of the admin area is incomplete.

0 Likes