Wifi Provisioning common issues

i have a kind certainly issue with the wifi provisioning but in no where of the community or blynk docs specifies the error.
i have an esp32, when i tried to configure the wifi with my android smartphone, i was getting an alert thats says me “a connection was interrupted” and i thought what that error was due to a problem with my board, but i borrowed one and the problem persisted… then after two weeks i tried now but it never occurred to me to shorten the name of the template and the device, and… that its works well. I share this experience because I know how frustrating it is.
And it also surprises me that no one says what they did to solve the problem, because there are several who have had the same problem.

so if you already tried what the documentation says and you dont find a solution in community, probably you should have this problem: simple… shorten the name of the device and the name of the template and delete the spaces beetween the words or replace with “_” and thats all.

I open this topic for invite the community to publish the common issues with wifi provisioning because this simple issue stopped my work too much time.

It’s been discussed several times in the past…


1 Like

deleting spaces should not be necessary.
Library update is on the way, we’re just clearing a few other issues

@PeteKnight thanks for your reply, and sorry not investigating further :sweat_smile:, @vshymanskyy i wasn’t really sure because I hadn’t seen that there was already a topic, maybe its a good idea to specifies this limits for the SSID in the wifi provisioning documentation.