BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Troubles after update to 2.28.9

Hello,
I had a working project (Blynk Server) I was already using with an esp32 in an android phone (android 9)
Today I have realized that blynk version has been updated in my phone to version 2.28.9 (the name of
Blynk app has been updated to GiraffePlayer??)

Starting my project, it was saying that there was no connection to the server

I installed blynk in another phone (but 2.27.28), and everything is working perfectly

After that, I uninstalled and reinstalled Blynk in the first phone with the same v2.28.9. I was not able to log in with my existing user. After that, I pressed Create new account and with the previous user I logged in. No projects were there, but I copied the one I had with the other phone, but there is connection with the esp32.

Can you help me with that?, it seems to be a trouble with Blynk 2.28.9 (I am beta tester) I am installing from the official Play Store.

Please, Can you help me to fix that? Do you need additional information?

Thank you,
Regards

@BlynkAndroidDev - one for you?

Pete.

Just updated to 2.28.9 , works fine for me.

Same thing here… I can’t reach my Local Server neither Blynk Cloud with my user…

App says: User is not registered

@BlynkAndroidDev , can you please support in this matter??

Thanks.

1 Like

I tried to disconnect from local server and reconnect, works fine !
Blynk Server 0.41.16-SNAPSHOT

1 Like

Thanks for you reply Alexis but I can’t Log In even using Cloud Server…
I have downloaded the “Blynk Server 0.41.16-SNAPSHOT” but it seems that is not using Java8 (please, correct me if I’m wrong as I’m far away being an expert in Linux) so I can’t use it or at least, when I run “ps -aux | grep java” that process is not running. (I’m using an old Orange Pi Zero as server)

Not sure what to do but I can’t reach my Local Server and my user is not registered using Cloud Server… happy Sunday…

1 Like

Hi Jose

I’m using server-0.41.15-java8.jar, but for unknown reason, “Blynk Server 0.41.16-SNAPSHOT successfully started” is displayed.

Happy Sunday too

1 Like

Ok…good news for me… I was using Blynk App as Beta Tester, so, after leave Beta version, uninstall App and install “normal” one all works again as expected…

Best regards.

1 Like

I’m using blynk App as beta tester :thinking::thinking:

1 Like

Strange… I have done the test updating Blynk as Beta Tester: “GiraffePlayer” appears again and I loose the access to the Server…

Going back to regular APP everything works as normal…

At least for me, the issue appears in the Beta version…

Best regards!!!

1 Like

@acantelo, can you please leave Beta Tester, install “normal” version and provide feedback??

Thanks!!!

1 Like

Maybe you have an iphone?
I’m using Android 10.
What is giraffeplayer?

Have a good day

It’s strange that not blynk app title appears, looks like video library overrides title on your device due to some reason. With the 2.28.x app you can send logs from the start screen. Can you reproduce ‘user not registered’ error and make a long tap on Blynk logo on the start screen - it will provide an alert to send logs.

2 Likes

I would do that but after signing out I cannot sign in back, it gives message user not registered.

Wow, can you send logs? Long press logo on the start screen, and select email app to send logs files to my mail.

1 Like

@Dmitriy please take a look into this issue - server returns user not registered error for an existed user. geo-dns server: 139.59.206.133

@psoro
Really in the second phone, I was talking, I have another google account, so not being beta tester… so it was installed version 2.27.28. I logged with the same blynk user an everything is working properly.

In v2.28.9 (09.04.2021) as I told in the initial mail, I was not able to log in with my existing user. After that, I pressed Create new account and with the previous user I logged in. (I am not 100% sure of what I did). Finally I am logged with my account, but it seems to be a different server or another user, because for example the energy I am having in both versions is totally different (really in the updated version is negative).
I can try to send to you the logs I have, can tell me to which e-mail address, please

Thank you
Regards

Hi @acantelo, I have nothing to do with Blynk Team… I’m just a Blynker as you are!!

1 Like

Nope! Android device (S10+)

Android 11 in my case.

No idea… That name was displayed instead of “Blynk” at the APP Icon… really strange.

Have a nice Wednesday mate!!!

1 Like

Oh dear, a little bit painful but I’ll try to do it if it helps somehow…

1 Like