Sudden loss of push notifications

I have been using Wemos D1 mini pro on various projects sending push notifications but today all notifications have stopped. Every other aspect is working ok, switching lights etc. Nothing has been changed, have rebooted every thing still not working. Using iOS and Arduino ide.

Hi John,
I had the same issue recently, as outlined here:

You should check the notification settings, as described in the topic above, but the thing that fixed it for me was uninstalling then re-installing the app.


Thank you Pete for info, will give this a try and let you know how it goes. The strange thing is it’s been working for over a year without any problems.

Hi again Pete. Tried your suggestion and it cured the problem, all devices working ok.
Thank you for your help.

1 Like

Great, I’ll mark the topic as solved.

Mine was a rather sudden thing (although I don’t use push notifications that often, so I can’t say exactly when it happened).


3 posts were split to a new topic: Same here on Android. Push notifications did not work for me