Problems with Notify widget when using Blynk Cloud (iOS)

I don’t use Blynk Notify very often, but my Node-Red flow that included a notification has stopped working at some point. Thinking that this may be a Node-Red issue, I’ve tried a standard Blynk test sketch and that’s not working either.
I’ve also tried creating a new project and that doesn’t help.

Projects have Notification widget added
Blynk cloud server (Europe)
iPhone 6 and iPad running iOS 12.1.4
Blynk app versions:

  • iPhone 2.25.0 (3)
  • iPad 2.26.0 (2) (beta)
    Blynk notification permissions set-up as shown in screenshot below:

@Eugene - is this one for you?


Works fine for me.

Do other apps get notifications?

Also Check Notification widget set priority to High

Yes, other apps were getting notifications, and the priority was set to HIGH in the widget.

I’ve just deleted and re-installed the app on my iPhone and notifications are now working again.
I hadn’t tried that before, as two different devices were affected, but it’s now fixed.

Thanks for your time @Eugene, much appreciated.


Has anyone else had this problem? I am having the same issue. Didn’t want to reinstall the app because our internet is so bad there is no telling if it will install today or tomorrow. Does anyone know if our bad internet by chance the problem?

Yes, several other people have had the same issue:


Yes the internet held… app is reinstalled and I am receiving notifications!


1 Like