[SOLVED] Token and CSV Export not send


Although I have disabled the SPAM-filter on my mail server I do not receive the token and the CSV export files sent from the app although the app reports the token and CSV file was sent.

Your community verification mail sent from hello@blynk.cc was delivered in my mailbox within seconds so it does not look @blynk.cc was blacklisted or so.

I use Android 7.1.2 with a fresh installation of Blynk 2.13.3, not on a local server but your cloud.

Do you have any suggestion to solve this?

Regards, Hans.

Maybe you put the wrong email in the app ?

No, I did not :wink:

1 Like

Hello. Please provide your login email and make sure you didn’t make any typo.

Hey, if only the solution could be simple for once right ?

For me it is important to know if this is a typical app or Android 7.x problem. Reading your replies it is not. Thanks.

It is NOT typical, but things do happen. And you would be surprised how many times a simple suggestion was the answer… we all make little mistakes :wink:

Have you tried re-sending the Auth code? I have found that it sometimes (but not often) doesn’t go through the first (and sometimes even 2nd) time. But I also use Local Server so that could be compounding the issue.

I have no idea on the CSV export as I haven’t bothered with that myself.

1 Like

Cvs export works everytime on my end

After resetting my Nexus phone and re-installing the app all works fine now. Not a Blynk issue :wink:

1 Like

5 posts were split to a new topic: Not receiving CSV and/or token on iPhone