[SOLVED] IFTTT - Maker Channel won't update virtual pin anymore

I used IFTTT - Maker Channel to update a pin when I got a new mail in my inbox,
it worked fine until yesterday.

The recipe runs, but virtual pin does not get updated.
Any ideas on what could be wrong?

Here is my web request:

URL: http://blynk-cloud.com:8080/authToken/pin/V1
Method: PUT
Content Type: application/json
Body: ["{{FromAddress}}, {{Subject}}, {{ReceivedAt}}"]

Try to :
ping blynk-cloud.com
and than http://IP_FROM_PING/authToken/pin/V1

Does that help?

Thank you!
That worked!

Can you explain why?
Iā€™m just curious :slight_smile:

Due do recent problems with host provider we switched to distributed system. At the moment it is based on GEO DNS. So when you connect to blynk-cloud.com you connect to local server in your region. But IFTTT servers are all in USA. So when they request blynk-cloud.com they see another server, not those one you connected to.

We will fix it in nearest future.

1 Like

Thank you for your help, explanation and a quick response!
Much appreciated!

1 Like


I am using IFTTT with Blynk too.

I can control the board using my Blynk app.
When I typed in the URL in IE, I see [ā€œ1ā€] or [ā€œ0ā€]

But when I type in the URL and run the IFTTT,
I got this error


May I have some hint of how to solve it?
Does Blync still work with IFTTT these days?