[SOLVED] Blynk and Chromebook (Issues accessing active project and scanning QR)


I am trying the Blynk app on my Chromebook that recently got official access to the Google Play Store.
I can open the app and scroll through my projects but I am not able to open a project.
The camera does also not work.

I hope this helps you to fix this issues :slight_smile:

Have you tried right clicking on the project you what to “open”… thats works with my emulator.

This has been discovered with other cheap tablets as well…

Blynk’s QR scan assumes a “back” facing camera, most single camera devices tend to designate their camera as the “front” camera. But you can still use the clickable link wien sharing/cloning projects.

thank you very much for your replay @Gunner!
Right clicking does not work with touchpad and mouse. My Chromebook is a HP Chromebook G1

Sorry… but do you mean you can’t right click with a Chromebook, or that doing so still didn’t engage the selected project?

If the latter… then how about a SINGLE left click?

it still didn’t engage the selected project :slight_smile:
A single left click does not help either.

Does your Chromebook have a touchscreen?

EDIT - apparently not, according to their webpage… Chromebook without touchscreen… why?

However it supposedly supports multi-touch gestures and tapping enabled by default (on trackpad)… Will any of those options work for your need?

Anything here that might help?


I have tried everything but it did not solve the problem. There seems to be an issue with the app or the Android envirenment on my Chromebook :frowning:

I have many different Android systems, including two different emulators… every one will “retrieve” the project from the scroll mode with either a single left or right click… but I haven’t found any KB shortcut for that yet.

Based on Google, Many Chromebooks do seem to have issues with click emulations though. :confused:

Have you tried with an USB mouse?

@BlynkAndroidDev do we support ChromeBook?

Yes, there seems to be an issue with click emulations.
I have tried a Bluetooth Mouse and a normal mouse but it still does not engage the selected project.
The HP Chromebook G1 does not have a touchscreen.

I have found out that I can switch between the different tabs of a project with the Tabulator and Enter Key on my keyboard. But it does not engage the selected project.

@hl68fx Chromebooks have a specific support for Android apps, that is similar to Android 6 resizable apps (but on them it’s default), which is not supported by the app currently. We are working for this support, but it would be released only in autumn.

@hl68fx Until then, I found this reference… perhaps something in there might help?

Right-click a link Press Alt and click a link

Chromebook keyboard shortcuts https://support.google.com/chromebook/answer/183101?hl=en

Thank you for the information @BlynkAndroidDev :slight_smile:
@Gunner: Pressing Alt and clicking did also not work for me