BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Invalid Token with RestAPI but working with my existing project

Hello,

I am continuously getting Invalid token on my any project. Even I created an new blank project and received token. Its not working. I checked my Auth many times, re-generated them as well and I am 100% sure my token is correct as my existing project is working perfectly with same token every time I refresh. Even tried with Apiary, got same result. Don’t know why my Auth-Token is only showing invalid.

My project link
http://blynk-cloud.com/zT-GhRaYHr84fqjYcPsDuTVHyxywxRS7/project // Just created this project
http://45.55.96.146/zT-GhRaYHr84fqjYcPsDuTVHyxywxRS7/project

I followed many community answer already that does not help. I tried pinging blynk-cloud.com and got 45.55.96.146. I am not moving anywhere currently as well.

However while following below link, I got someones real link. That I tried and its working.
https://community.blynk.cc/t/solved-invalid-auth-token/29078

This is the direct link that is still working but not mine. Got from the above link for testing.
http://blynk-cloud.com/61e36646377b4d91a79db935b8db229c/project
https://blynk-cloud.com/61e36646377b4d91a79db935b8db229c/project
http://45.55.96.146/61e36646377b4d91a79db935b8db229c/project
https://45.55.96.146/61e36646377b4d91a79db935b8db229c/project

Is there something wrong with my account. I am a free user for your information.

Please help me, I am completely new to Blynk.

For some reason, your project lives on the Singapore server. The IP address of that server is 188.166.206.43

This link works:
http://188.166.206.43/zT-GhRaYHr84fqjYcPsDuTVHyxywxRS7/project

I see that you’re in Wisconsin, so would have expected the project to sit on the New York server at 45.55.96.146 which is what you get when you do a ping test. Were you somewhere else when you created your Blynk account?

Pete.

Thanks @PeteKnight Yes Basically I am in Saint Paul, MN. My ping to blynk-cloud provides me 45.55.96.146 only. So is there any link where I can get a list of IP’s region specific, so can try either ones?

There are only 3 servers - New York, Singapore and Frankfurt.
You have the IP’s for the first two. Frankfurt is 139.59.206.133

You can see the current status of each one if you scroll to the bottom of this page:

Pete.

Thank you very much.

1 Like