Introducing Pages! πŸ™Œ

Remember when you could only use tabs to organize widgets on your device dashboard? Those days are gone!

Now you can add multiple pages to your device dashboard on mobile! This will help to organize UI better and create a stunning design for your IoT app.

Discover how to use the new feature in our complete guide: Pages - Blynk Documentation


Android 10
I can create pages, but when go back to mobile dash board , there is no button to access pages :thinking:
I can edit and I can see the page I created before

1 Like

Hope you read documentation…


Hopefully your styled button properties look like this now?

1 Like

Good day
I’m on Plus plan why’s there only one page available,I don’t want to upgrade to pro for extra pages surely it Part of widgets already in purchased
in Plus!?

Thank you !
I forgot to read step 3 :joy::joy::joy:
I was in too much of a hurry to see the result. :joy::joy:

1 Like

Hi there,
I can’t find the add page function in the toolbox. I am using Pro 100 user plan and also use Android 9 and IOS 14.8 to edit mobile dashboard. :thinking:

@nttu53 What app version are you using ?

Update the app incase you have not updated.
Once done you can find it in the widget box.

Yes you should update to version 1.3.1

I’m using version 1.2.2.

i went to play store to find new version but i didnt find it. i also uninstalled and reinstalled. but the result is still version 1.2.2

Could be Google play cache issue. Usually killing the Google Play app helps.

Try to Clear the cache & data of the Play Store, If you still can’t download after you clear the cache & data of the Play Store, restart your device.

Pages are not related to widgets. It’s a new feature.
You can continue using Tabs widget to organize your dashboard.

Where is the pages widget? Cleared Google play cache, restarted my phone and re-installed blynk iot still no paged!

@proietti try this :

  1. Uninstall blynk app.
  2. Clear play store cache and data.
  3. Open play store and search for blynk iot you should see version 1.3.2 which is the latest and install it.

Tried exactly as you said does not work.

I followed your way and tried to update the new version of play store but still no success. :disappointed:

I tried another device and I couldn’t find the latest version same as you.