Introducing Pages! πŸ™Œ

Just checked on my 10yr old android smartphone and its there already. Why is this happening to others?

@nttu53 @proietti have you found any solution ?

I also have a problem on 3 android devices …
did everything listed above and the version is the same …
android 12… on all diveces

Luckily I have a solution.

No it does not work. Very frustrating

Okay buddy, after many hours of searching, I found a perfect solution, I tried it on my other device and it worked flawlessly.

Luckily for all of us, I found a solution :grinning:

Everyone are very eager to know the solution ! Suspense is killing us @John93 :sweat_smile:

1 Like

I’m so sorry, It’s not suspense but I’m so happy, I’ve been trying for days to update it on my other device.

Install this app

1 Like

We had just released one more apps version, is it also not available for update?

Open the app and you should see blynk iot app in the recently installed apps, click on it.
This page will pop-up :

Click on play button and now you should see update button.

1 Like

Now it’s updating. Note the firmware date is today

Yes, the app has been updated couple of hours ago.

1 Like

there had been 3 updates with fixes during the week - today’s one had a fix to a bug in super graph. it’s interesting that some of your device received them, but another didn’t

1 Like

1.31 (51) this morning :+1:

worked perfectly for my older android phone. thanks john for that research effort…

1 Like

Your welcome buddy.

It’s update today.