BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

ESP8266 Login timeout - Failed to disable MUX

#1

I have set up an ESP8266 with firmware v0.92 (only one I can find) and whenever I run the following code (Just for me to test the system is working) it comes up with
Connecting to “my ssid”
IP: “There is nothing here”
Failed to disable MUX
Connected to WiFi
Login timeout
and keeps printing “Login timeout”
the code it is running is as follows

//#define BLYNK_DEBUG
#define BLYNK_PRINT Serial    // Comment this out to disable prints and save space
#include <ESP8266_HardSer.h>
#include <BlynkSimpleShieldEsp8266_HardSer.h>

// Set ESP8266 Serial object
#define EspSerial Serial1

ESP8266 wifi(EspSerial);

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "my auth token";

void setup()
{
  // Set console baud rate
  Serial.begin(9600);
  delay(10);
  // Set ESP8266 baud rate
  EspSerial.begin(115200);
  delay(10);
  pinMode(13,OUTPUT);
  Blynk.begin(auth, wifi, "my ssid", "my router passscode");
}

void loop()
{
  Blynk.run();
}
0 Likes

#2

It’s not supported… you need at least version 1.0.0
We’re planning to switch to another library to improve ESP8266 module operation, we hope it will be also more convenient.

0 Likes

#4

Hello may i ask you have the latest version 1.0.0 firmware?

0 Likes

#5

@saxonsin This topic is over a year old… and your issue has already been discussed in your other, current, topic… Please stay within your own topic!

Also, as already mentioned… look for your firmware via Google, Blynk doesn’t make firmware for ESP.

0 Likes

closed #6
0 Likes