host is no longer supported

Dear all, for those of you who still uses old Blynk host - please switch to new one ASAP.

How or where does one do that? I don’t find either server name in the application code, or by grepping through the library.


In case you are using latest apps and libraries everything is fine for you.

Great! I am - thanks.

Yes, but how to update remote IoT devices wich are at our clients?

Well this sucks. How do we update remote devices?

1 Like

How do we update the blynk library? Mine didn’t have an update button?

Never mind, I updated it

How did you update?
Can’t talk to devices.

I wasn’t able to update remote devices. You will have to go to there location. And hopefully you still have the file to program each device.

I sure hope this doesn’t happen again.

1 Like

it will 100% happen again.

if it wasn’t free, you could expect more, but redundancy costs money:

Re flashed my particle. Still not working.
Do I need to get a new auth token and put it in my device?
Got my iOS app logged in now!

i had to change my DNS server to in my router to get my Blynk stuff back again…

I changed my DNS to GOOGLE DNS server I think and ping and got
and with my ISP DNS I got the same. So I don’ think that my problem. Thanks

Any more thoughts what my problem is?


I just went in and looked at the serial monitor and my devices is saying " connecting to "
ever 5 sec that’s wrong right!


While making a put request instead of using -

what do i have to use?
this - token/pin/pin ?

That is wrong, mine is:

[1267] Connected to WiFi
[1267] My IP:
[1267] Blynk v0.3.5-beta
[5001] Connecting to
[5181] Ready (ping: 1ms).

However I don’t think 8080 is absolutely required… worked for me without (which I believe would be port 80).

In other words, mine is: and it cranks out: ["HVAC ON since 9:02PM on 5/25"]

and what we should put in the PIN jus tleave it like that and add token ?

Authentication token is unique for every project. You need to put that token there and the pin which you want to control.