BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Blynk_Teensy Library to support Teensy 4.0

Just posted Blynk_Teensy library mod to provide Blynk support to latest Teensy 4.0 boards. Currently, this is still in infancy stage and just supports Teensy 4.0 using ESP8266 AT-command WiFi shield.

Will add more shields’ support later, if necessary.

Update Feb 7th 2020

BlynkTeensy libraries v1.0.0 just got included into Arduino Library Manager.
Now you can install this library directly from Arduino Library Manager.

2 Likes