Blynk app not connecting to local Blynk server (iOS)

Hi Blynkers,

I have used Blynk for a while now and it has worked flawlessly. After some time I tried to log into Blynk again and it gives me an error message “You have no internet connection”.

The Blynk server is running (can log into admin interface on port 8080). I have changed login to local server with correct IP and port. Still, I cannot log in.

Can somebody help me to figure out the problem? How can I check if the server is running on that port? What else can I check?


Hello. Have you updated both server and app? Upcoming Android 2.18.0 update (IMPORTANT for local server owners)

Thanks Dmitriy! Very good point that I forgot to mention: I am still using 0.27.2 on the server as I can currently not upgrade Java due to some other applications. But I am running the latest iOS app version (also tried Android, but same result).

From server docs:

IMPORTANT Blynk is being constantly developed. Mobile apps and server are updated often. To avoid problems during updates either turn off auto-update for Blynk app, or update both local server and blynk app at same time to avoid possible migration issues.

You can’t update the app without the server. Please update server too. You don’t need to update java for that.