Blynk app(android) couldn`t connect to the server

I have just downloaded Blynk app and it couldn`t connect to the server. I have tried though facebook and just log in. Tried to reinstall and reboot the phone, clear cache and nothing happens.

Hello. What error do you see? What Android version, phone model?

Have you tried replacing the port?

Seems like actual server issue for the new users. Should be fixed now.

Mezu m2 mini, android 5.1. It just loading all the time

I have tried again and it`s okay now. Thank you)

1 Like

default port blynk server when accessing the connection to the server is 80, I experience it myself if the port is not replaced I cannot connect to the server. and that’s not a problem with Blynk, but my internet service problem is blocking port 80

1 Like

Hello, since today i got the Message
couldn`t connect to the server.
I change nothing.
The esp is connected to an rpi with emon. The esp is runing because i can see in emon that the poolbump is running.
Is this a Problem with blynk Server?

Please see this topic…

It appears that updating the Blynk app is the solution.