BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

App stopped working

Hi, since the update 15h ago my phone won’t do anything with blynk. I tried to open my blinds this morning through the app on my phone and nothing, it does work when i use the android simulator on my laptop (nox).
I rebooted the phone, logged out and back in and rebooted the app and i still have the issue.

Hello. Does app crashes? Or something else?

nope, just nothing happens, the app works but the esp’s don’t get a command.

1 Like

How does it stopped working? Did you sent crash report? What device and what android os version are you using?

We saw several strange crash reports and uploaded a new build recently - it should be available soon and maybe fix your issue

Moto z play first gen and android 8.0

Go to projects list and click on info button in top right corner - does it have ‘send logs’ option? If not - check for an update in google play later, there will be a build with logs, once this ‘send logs’ option will be available - reproduce your issue and send us logs via gmail app. Thanks

don’t have the send log option, will check in later

1 Like

The app updated 10h ago ?

i also tried reinstalling but no luck.

Got that, Ok, I’ll upload logging build to our beta program. Could you join it, tomorrow that build will be available

you want me to join beta program ?

done

Thanks, it will have almost the same build to the production, but with a logging capability, so we can get a log from your device and check what is happening

1 Like

Please add your device info and link to the question on community.blynk.cc if it exists

This is what i get as log

New Update, i just tried to open my brothers blinds (different home) and they opened with no issues. So now im really confused. My specific phone has a specific issue with my micro controllers

If your send log screen doesn’t look somthing like this (AKA no file), then you can try to close down Blynk and try again… If still nothing (there may be a brief OS popup saying unable… or too large…) then you might need to clear the cache on that App (requires re-login) redo whatever you are testing and try to send again.

No idea about your brothers blinds vs yours… but stop turning on and off my Coffee maker will ya :laughing: :stuck_out_tongue_winking_eye:

2 Likes

i used the copy to clipboard function probably should try mail to get the file xd

@BlynkAndroidDev i send you the logs.

I’ve received them, I see lots of communication between app and server, and lots of sent hardware commands - some analog and virtual pins.

And ?