Android App will not email tokens anymore

can someone help please, my app did work correctly by emailing tokens but since 18th ma it no longer emails. error says “email was not sent to your login acc. please check your network connection”

this is what my blynk log says:-

18:09:00.669 INFO - Didn’t find custom user certificates.
18:09:00.693 INFO - Didn’t find Let’s Encrypt certificates.
18:09:00.695 WARN - You didn’t specified ‘’ or ‘’ properties in file. Automatic certificate generation is turned off. Please specify above properties for automatic certificates retrieval.
18:09:00.724 WARN - ATTENTION. Server certificate paths (cert : ‘/home/pi/Blynk’, key : ‘/home/pi/Blynk’) not valid. Using embedded server certs and one way ssl. This is not secure. Please replace it with your own certs.
18:09:08.364 INFO - Hardware plain tcp/ip server listening at 8442 port.
18:09:08.385 INFO - Hardware SSL server listening at 8441 port.
18:09:08.392 INFO - Application server listening at 8443 port.
18:09:08.398 INFO - HTTP API and WebSockets server listening at 8080 port.

18:09:08.404 INFO - HTTPS API, WebSockets and Admin page server listening at 9443 port.
18:09:08.411 INFO - Mqtt hardware server listening at 8440 port.
18:09:15.992 INFO - ********************* Blynk-app joined.
18:09:16.182 INFO - Creating new dashboard.
18:09:21.116 ERROR- Error sending email from application. From user *********************, to : *********************. Reason : 535-5.7.8 Username and Password not accepted. Learn more at
535 5.7.8 e125sm11339471wmd.33 - gsmtp

That last error sounds like something might have changed with your Google account perhaps? Did you enable any additional security to your Gmail account like 2-Step Verification?

thanks gunner, yes i did, but i have now removed the 2 step security and switched on allow less secure apps but the problem still exists, and it was the 18th of may that i setup the 2 step thing and it was the same day the problem started.

The blocking was all at Google’s end then, and should have cleared up after reverting back to the basics, but I guess you could try rebooting your Local Server.

will do, just rebooting now

just tried again but same problem, any other suggestions Gunner

Just to elaborate that on looking at my Google account and the day my app stopped sending emails the date was the same so it was the adding of The two step program that brought about by issue. Like I said I have disabled the two-step security function and I have enabled the allow not so secure apps function. I have also updated the mail properties file to reflect the new Google password that I changed and after rebooting several times now the problem still exists. It amazes me how you guessed correctly with your very first reply I wish I was as clever as you but I think it is obvious to all that I am not ha ha ha ha

While I didn’t get locked out, I also didn’t like that I had to downgrade my security, so after awhile of running that way, I just created a 2nd email address specifically for Blynk and used it instead.

So basically I just guessed that the issue was similar for you :stuck_out_tongue:

Check and show your logs again… is it still saying “Reason : 535-5.7.8 Username and Password not accepted”

Thank you for trying gunner I have just noticed that the last entry in my Blynk log was 19 May, which was the extract that I put in this topic to begin with so it looks as though the log is not getting updated any more either even though I can still create new projects and manually copy the codes and enter them in the Arduino sketch manually

Grasping at straws here now… try wiping out your file, reboot and recreate it as if from scratch, then reboot again.

Just deleted the mail properties file and it’s in the process of rebooting

Just to make sure that when I create the new mail properties file that I have the correct SMTP information can you copy and paste a template of it for me and I will modify my username and password accordingly

this was my current beginning of it


That is correct. Add username and password properties and you should be done.

No problem

yeah ok i left the user and password fields out deliberately

I understand :slight_smile:

It’s early here, so I don’t know if you did, but did you click here and allowed Less Secure Apps in Gmail?

yes i was in that exact screen and selected to turn ON the function

Okay I created the new file and the second reboot is in progress

Just to be sure, it’s also not landing in the Spam folder? :slight_smile: