Write pin value via GET

Hi all,
I have a problem updating pin D2 via Flow XO. In image I had upload, what should I fill in?
In field 1, 2, 3, 4, 5. I tried many times, but It’s not change (sofware and hardward). If I paste url:
to the address bar of Chrome, It’s ok.

if you are using GET to write to PIN , no need to set only 1 and two , and ignore the rest cells.
also note that D2 is the label on the board , you need to direct to the actual GPIO number if you are using this
depending on your board model and manufacturer

1 Like

thanks your response,
I have tried many ways, but nothing changes

@VietLe have you changed the token since you posted the url as it’s coming back as invalid?

What is the GPIO # of the pin you want to control as that is what you use in the API?

1 Like

@Costas I don’t understand. According to you, in my case, what should I fill in field 1, 2, 3, 4 and 5? (Photo attached).
I control Pin GPIO2, use ESP8266 12, I want to change the value in this pin.

Just field 1 but token and pin must be correct.

1 Like

yes, I paste url to address bar of google chrome, it’s ok.

@VietLe ping blynk-cloud.com and send me the IP address via private message.

1 Like

sorry but, What is the ip address of? I don’t understand

As you are thousand of miles away from me, you connect to a different Blynk server to the one I connect to.

So blynk-cloud.com has a different IP for you than the one I see.

Ask Google what ping is if you don’t know.

1 Like

thanks, @Costas
How can I do to find this Ip?
I access the website: http://whois.domaintools.com and paste this url: http://blynk-cloud.com
and result is

I specializing in automation, so my knowledge of IT is very bad.

@VietLe which operating system are you using?

That might be the correct IP, it might not be.

Drop down into command prompt, dos, console or terminal, whatever you call it on your PC.

Then issue the following command:

ping blynk-cloud.com

1 Like

thank you very much )) It’s done. thanks @Costas

I haven’t received a private message. Does ping give you the same IP as domaintools?

@VietLe I have tested FlowXO with my system and as long as you have the trigger then the Blynk webhook works fine. As a seasoned Blynker I don’t mess about with those physical pins, it all done in the virtual world.

So the following will set an array of 6 values to V5.