Where is the PUSH option for widgets writing intervals?

I have an old template that some widgets on there have “PUSH” as their writing interval options. These work great, but when I use a new widget, I can’t find this option and the minimum is 100ms. Am I missing something?

It would be useful if you could explain more about what you are trying to achieve, and whether these new widgets that you are adding are being added to a Blynk Legacy or the new Blynk IoT.


I am trying to add a joystick that updates very fast. My previous joystick is on “PUSH” for writing interval and works great. But when I put a new joystick , there is no PUSH option, and the minimum is 100ms. This is all on Blynk IOT.

I don’t see any frequency options for the joystick widget in iOS.
Are you using Android?
Can you provide screenshots?


Yes, android. It is the writing interval value. Can’t set it on “PUSH”. like this old one in the second picture:

Do you see the screen shots?

Yes, of course.
It’s just that the iOS joystick widget is different…


there’s no push option, I’m an android user.

I wasn’t saying there is a push option!


A joystick that I had in my template from a while ago has the “PUSH” option, but when i add a new joystick it doesnt.

Please explain why you think you need less then that.

On iOS minimal write interval for all widgets is 100 ms.

the joystick is moving a dot on a screen. When set on 100ms the dot moves a little jumpy, but with the “push” option it moves much smoother.

@Robinhood Could you show a video/screencast?

1 Like