BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Wemos d1 mini disconnects

esp8266
#1

I have an ebay esp8266 wemos d1 mini that I’m using to monitor temperature via a Dallas 1 wire sensor. It has been working fine for weeks now it keeps say connected. I’m away from home and don’t have the code but it’s nothing much. I set the wifi password and ssid before I left it has connected and worked for a week but today it’s stopped working. Every few seconds it says connected. Just tried power cycle not sure what else I can do.
Thanks
Paul

0 Likes

#2

You could do with trying to get a debug log from the serial monitor when possible then we can see what’s going on.

0 Likes

#3

Just plugged in a spare and it does the same thing. I’m loading the software onto a laptop now to try see what I can work out.

0 Likes

#4

So I never got the arduino ide installed and working was trying to get the on line one working once I connect the esp8266 to the laptop it worked. Put it back where it was and seems to be working. Did the same thing to the other one now it’s working too. Never sent it any commands or anything. Very strange. Had power cycled it several times so it wasn’t just that.

1 Like

#5

I had the same issue, it started yesterday, but today started working again.

2 Likes

#6

Maybe sunspots :sunny::sunny: or aliens :alien::alien: ?

Pete.

3 Likes

#7

It’s doing it again tonight…

0 Likes

#8

Can you get a debug log?

0 Likes