Webhook Error


I am trying to send a switch’s status value from Blynk to an Adafruit IO feed through webhooks, but unfortunately when I try to create the webhook on Blynk I receive error 410. On the contrary, I tried the same request on postman and it works.


Thanks in advance

Without knowing exactly what you tested with Postman it’s difficult to say if that and this are exactly the same.

410 is similar to 401, but means that the resource has been permanently deleted, so my first thought would be to check your key is correct.

Also, is your Content Type correct, are you sure it’s a web form?


Thank you for your response.

I tried it using web form in postman.

Here is a screenshot from Postman:

Is there more info in the Blynk webhook setup that isn’t included in your initial screenshot?


Don’t think so, but here is a full screenshot:

Yes, the form fields constructor was missing.


Didn’t notice that sorry.

Do you have any tips on how to solve this issue?

I provided a couple of tips and questions that you haven’t responded to, other than that, no.