Used to work but now buttons grey'd out

Hi All

I’m a hobbyist with a simple garage dr opener app. It has been working for several years including after the upgrade that I performed (think it was in Jan 2023?). I share the app with 4 members of the family. I’m the “admin”. They are “staff”. Lately (not sure how long - maybe a few days to a week?) my family has been unable to use the app (which has two push buttons). The device is online. The app on my phone works perfectly fine for me. For them, they can open the app on their phones (a mix of iPhone 12 and iPhone 14 both running iOS 16.3.1) and they can see the garage door opener device when they launch the app. Unfortunately, the buttons are greyed out and do not function.

I re-flashed the Particle Photon controlling this whole thing. But it made no difference. The flashing worked correctly. The device and the app continue to work for me but remains greyed out for my family of users. I logged one of my family members off and logged them back in. No change. I then deleted one of my family member “users”. Tried to add her back but couldn’t add her as “staff”? Deleted again and tried to re-add but this time didn’t get the expected email from Blynk. Blynk web GUI currently says she is “Pending.” The other 3 are labeled “Active” though none of the 4 can use the app.

Thanks in advance for any insight into how to resolve this!

Thanks and take care,

Hello. What widgets did you use for the buttons?