BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Unable to receive auth token via Email

Hello,

I have one my friend in Italy, and he has setup a Blynk local server(with public ip).
So i was eager to see if i can connect to his server from India.
So I logged in using the public ip he gave me. It worked.

Now when i create a new project i am not receiving the auth token via email. It says server busy try again later[something like this i don’t remember the exact error message].

But i have less secured app turned ON in my google account settings. I also receive a mail saying there has been an unkown device trying to access from xxx.xxx.x.x ip…Check activity.

and the ip address is same as ip i entered during login.
Is this anything to do with the server side or google settings ?

As a short term workaround, why not just copy the auth code from the app and email it to yourself from your phone?

Pete.

Actually i don’t need the email at all. As i will be copying the auth token directly from the app and pasting it into the config portal. So its not necessary at all.
But i wanted to know if we have missed anything during the setup process of the server.
Or google is blocking the ip just because it is from Italy and i stay in India ?

@Madhukesh

You can have a closer look at this thread to see if there is something wrong in your settings

1 Like

All the settings were set properly, i even crossed checked if the less secured apps(setting) was turned ON, it was ON.

But the catch was

As soon as i generated a app password and used the same in the mail.properties VOILA
its done. Now i am receiving the email… :clap:

We can copy the auth token right from the Blynk app, but i wanted to know what was going wrong, now i learnt something new. Thank you so much for solution… :smiley:

2 Likes