Unable to create a single device


so far my experience with Blynk IoT has been disapointing.

Before thinking about upgrading to a paid version I want to test the free version.
I accidentically deleted my first template and created a new one.

I tried to follow this manual
This manual says

So I clicked the search-icon (the magnifyig glas)
And because I have deleted my former template the devices got deleted too
it shows this

Zero devices. very logically if I deleted the template and everything behind the template got deleted too. Should’nt be a problem to create a new device. It is showing zero devices so I should be allowed to create a single new device (in the free-plan)

But what is happing is:
If I click on New device
I see this

If I click on new device
I see this

My conclusion is:
Your system has not really deleted that I have deleted the former template and the devices connected to this template. Your system claims I do have a device and as for the free plan only 1 device is allowed it wants me to upgrade by paying.

So could you please correct this ?

best regards Stefan


I’ve just studied your screenshots in a bit more detail and you seem to clicking the “Add More Devices” button in the Billing section.
This is where you pay to add additional devices to your account, so the screen that pops-up is 100% correct.

If you want to create a new device from your new template then you have to do as the tutorial says, and click the “+ New Device” button in the top right hand corner of this screen…


not related to topic but what is the icon in the dashboard below air?
seems like rule engine?

Are those your devices ?? 234 of them ??? Omg !!!

yes users als0 234

It’s a screenshot from the Blynk tutorial, from the link in post #1


1 Like

@StefanL38 do you still have a problem adding the device or it was solved?
@DimitryPB please check.

@Dmitriy Yes, there is a bug.
@StefanL38 To add a device, you need to refresh the page and click on a new device.