Tracker (GPS / WiFi / GSM) Trigger widget

The GPS trigger widget is not showing the map, also it sometime goes to high and stays in that state only. can anyone help…

Not sure what more can be done as I find that the GPS trigger ( and the map) is highly dependent on the device and it’s OS. I get widely differing ranges and stability between my tablet and primary phone.

And don’t expect tight range tolerances or you will get “incorrect” value. I find I need to set all of my devices at the estimated range of a suburban block, just to keep some my devices from false triggering.

well I tried in more than one device ios and android, but it is not showing the map to fix the trigger point…

Well, again, it is the device that shows/provides the map, not Blynk per se. Make sure you haven’t blocked location permissions, and have you tried 2 finger pinch to expand map view?

yes, i tried, but the map function is being ofline only for a limited period of time, say fro 10am to 4pm in India

Then it sounds more like a locational or ISP issue, particularly if your devices require assisted GPS.

So what can I do now??

Nothing here that I can think of… I don’t think Blynk is big enough for their own satellite system … yet :wink:

ha haa

Could you please attach screenshot. What OS do you have and what phone model?

Xiaomi m3 notePro Android 6.0
Not working !!!

@BlynkAndroidDev please have a look.

Wait… so @bharadwaj.kollepara is having the issue and @Dmitriy askes for a screenshot but @AND is the one who provides a screenshot.

So are we still troubleshooting for @bharadwaj.kollepara or has @AND interjected and confused things a bit?

I’m on the phone does not work !!

Could you just zoom out the map and check does it show your current location or not?

1 Like

@BlynkAndroidDev I can confirm that it works. It just starts you off really bad, way out in the water and you have to pinch to zoom a lot before getting an overview.
With that level of zoom you don’t get any visual feedback until you start seeing land. Maybe he gave up after a just a few.

You should implement a zoom to position button there in or at least automate it on locked position.
I’m in Sweden but defaulted outside the coast of Nigeria.


I suggested the same thing to the original poster of this issue @bharadwaj.kollepara. He said he tried… but then later mentioned something about the map functions going offline in india… so, probably not an app or Blynk issue in the first place… or as @Fettkeewl mentioned, not zoomed out enough before giving up :slight_smile:

As for @AND’s interjected screenshot… both my phone and tablet also showed nothing, until I zoomed out, then they retained that setting (as they should since that is how you set range).

Could you record a video of how it looks on your device, as on my device its is always scrolling to current location.

Here ya go, Im having some trouble with the pinch to zoom as you can see from all the jumping around.
My place seens to only be remembered for the trigger that is placed. When I remove it and place a new one I start out in the ocean again.

Here is a bit better one