The IDE doesn't compile Blynk 2.0 example because it can't find "Timer5.h" library - Help!

Hello! Yesterday I was trying to update my garden watering project from the old Blynk version to the new. My hardware is an Arduino MKR1010 Wifi, so I went into the Arduino online IDE and opened the example from Blynk > Blynk.edgent > Arduino MKR1010. I copied it and pasted the new lines of code instead of the ones of the old version in my Arduino sketch. When I tried to upload it on the Arduino, it stopped the compilation saying “Timer5.h: no such file or directory”. So I tried to compile the original example, without any other code, but the result is always the same.

I also tries with another computer, with the Arduino IDE installed. I Installed the newest version of the Blynk library from the library manager and tried to compile the Arduino MKR1010 example. Always the same result: it seems there isn’t this “Timer5.h” library. I also tried to follow the link provided for the library in one of the tabs, copy that github code, add another tab named Timer5.h to the sketch and pasting the library code into it. But it still doesn’t work, with always the same error. I hope someone can help me, because on the internet I can’t find any solution to my problem.