BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Tabs widget small problem

In latest update on Android 2.27.17 if I click on Tabs widget in play mode and I miss the tab’s title, the widgets properties editor opens.

That’s fixed in the latest beta version.

Pete.

Good day,
I’m afraid I have the same problem described. When I click on the tabs widget in launch mode, the widget settings are displayed.
I’m an android user. Version of the installed application 2.27.17

Can I fix it? Are developers working on the fix?

It’s fixed in the beta version.

Pete.

Thank you for answer.
Is this version available for download somewhere?
I couldn’t find it anywhere.

In the playstore join the beta programme then it’s available to download.

Pete.

Oh thank you.
I currently have version 2.28.0. Unfortunately, it still doesn’t work properly.
Is it marked as fixed in this version?

Yes it is, the last beta is ok

It’s fixed in 2.28.0 (14.05.2020 18.47.48)

If that’s the version you have then when the app is in Play mode then double-tapping the tab title shouldn’t fo anything, other than switching to that tab if it’s not already selected.

Pete.

I do not know what I am doing wrong. I am enclosing a video where I show the problem:


When I click on the tab bar next to tab, the widget settings are displayed. This also happens in the on mode. I don’t think the settings should be displayed in on mode.

Your are not connected to blynk server ( on your video) , I tried the same thing, and I had the same effect.
But it works well when I’m connected to my local server.

I don’t know what you mean.
I tried to connect to the official server, but the result is the same.
When I tried it with a connected device, it also didn’t work properly.

Hi, can you check Google Play for an update? There has been such bug, but we released an update with a fix on may 17, as I see on the about screen it is a build from may 15

@BlynkAndroidDev

I tried again, finaly, @Vejv-cz is right !

See my video Alexander.

Video_2020-06-10_104311

Thanks for verifying.
Do you have the same version as me 2.28.0 (14.05.2020.18:47:48)?

Same version
2020-06-10_105023

That’s strange. I have an old Nexus 7 running Android 6.0.1 and it works correctly on that.

Maybe it’s associated with later Android versions?

@BlynkAndroidDev

Pete.

Hi @PeteKnight

I run Blynk on Android 6 (doogee Y6C) and 7 (NoxPlayer)

Aha, it is in beta version. I’ll upload soon a beta with a fix

2 Likes

Thank you for solving this problem.