BLYNK
BLYNK.IO       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Switch in the dashboard is not updated

Good afternoon, a question why the action of a switch in the dashboard is not updated and from the app if it works?

If you add a switch in the app and the web console and connect them to the same datastream then operating one will update the other.
My guess is that you are looking at the Template view of the console dashboard, not the device view.

Pete.

UPDATE - there seems to be an issue when using datastream V0 - see this topic

Pete.

good morning !!! Indeed the problem is V0, changing to V1 or V2 or another is solved, thanks! regards !!!

1 Like

The V0 Issue was fixed as well. So now it works as expected.

Hi, I tested it now but there still seem to be an issue with V0. Any other virtual pin works fine.

Have you tried deleting the datastream and any widgets that were attached to the datastream, then re-creating?

If you still have an issue can you explain EXACTLY what it is?

Pete.

I created a new web dashboard from scratch. If I add a switch and assign a datastream that is linked to V0 nothing happens on the switch but when I look on the mobile app I can see It did turn on. Then when I click again nothing happens and I have to turn off the switch in the mobile app. Datastreams that use V4, V15 and V16 works perfectly, only V0 seems to be a problem. I now deleted the switch and added it again but still does the same.

Probably the cache issue. Please refresh page in your browser - if doesn’t help - clear cache.

That worked thanks. Don’t know why I did not think about clearing the cache. :crazy_face: