Superchart Y axis

When I set the Y axis of my superchart to 0 - 2 I can’t actually get the superchart to show that range. It either displays 0 - 1 or if the value goes over 1, it switches to 0 - 5.
Autoscale is turned off.

Android
Blynk 1.3.2 (53)
@BlynkAndroidDev

1 Like

Thanks for the report,

We will release a new app version on next week - it will contain a fix to your issue.