[Solved] Unable to access widgets and app crashes

I checked the archives and didn’t find this problem in the forms.
I have had two photons running for about half a year with stable programs. They still run and I can still control them from my IPhone Blynk app but I can’t modify my Blynk app. If I take an app out of run mode and tap on the screen nothing happens or sometimes the app crashes. I was able to recycle a widget but don’t know if really recycled or just went away since I can’t get to the widget screen.
I’m using an IPhone 5 with software release 8.4. My photons are built with Firmware 0.5.3.
Any suggestions?

Hello. No solution right now. We will be able to fix it only in 3-4 weeks. Sorry for inconveniences.

OK, so it’s a problem you know about and there is nothing for me to do?
…and thanks for the fast response. Blynk is the best for customer support.

Well, you can update iOS version I think. As we got reports for issue only for 8.3 and 8.4.

I updated my iOS to 10.1.1 and logged off and back on and the problem is gone so I would agree iOS 8.4 is currently incompatible. I’m not certain but I may have lost 100 energy returning a LED while running in the incompatible configuration so don’t do it.
It would be nice to get Blynk working with iOS 8.4 for supporting a broader base of customers. Also I really didn’t want to update to 10.1.1.
I don’t know how to tag this issue solved but it would be good to do so for the sake of other customers having this issue.
Happy Blynking

Thank you for update. Yes, we aware of all issues with iOS right now and we will fix them as soon as we get our new iOS developer. Don’t worry all will be fixed in a while :wink:.