[SOLVED] QR Scanner not working

Using a Galaxy S7 Edge, the QR scanner isn’t picking up the image. I downloaded a basic QR reader and it scanned the same code, no problem. Anyone heard of anything like this? (I did search the forum already)

mine too a galaxy s6

@Trey_Sleeper and @speed57 are you both using Blynk’s cloud server?

Working fine on my Samsung S3 (4.4.4).

Please provide more info. What QR? What exactly not working? What error message?

@Costas yes me using Blynk’s cloud server
galaxy s6 6.0.1

@Dmitry Trying to scan QR code of project, no luck. Camera stays open and doesn’t do anything.


this is one of the projects of @Jamin

QR for a cloned or shared project, or both?

Worked for me, brings up a project called LED Controller with 5000 Energy units required.

Have you tried rebooting your phone?

@Costas I am not sure but I think it is a clone project

Yes the @jamin QR is a clone. Do you have 5000 units of Energy? Not that should stop you accessing the QR code as it normally prompts you to buy Energy if you access a clone that needs more Energy than you currently have available.

Yes I have, also I rebooted my phone and tried but no luck.

@speed57 do you have version 1.16.1 of the app and has QR scanning every worked for you?

When did it last work?

Same questions to @Trey_Sleeper

@Costas yeap I have latest version 1.16.1 updated just yesterday, and also I scanned it once before and it did worked on s6

We hadn’t changed qr code scan for quite a long time, could you try scanning in the better light, for example?

I tried it in the daylight time but on my friends iPhone it worked

so it is your phone?

Might me but not entirely sure though @Trey_Sleeper has same problem too :sweat_smile:

well, i perhaps that is the case, but lets count the people who don’t have the problem?