[SOLVED] Project is disappeared

I’ve opened an ios application one day and my project is lost. I’m using same login for the forum.

Same thing happened to me today🙁. Anyone had this resolved?

@Lthary Whatever your issue is, it is not necessarily the “same thing” as a user from a year ago :wink: Please start with some details…

Is the issue that you can successfully log in but can’t see your projects, or are you seeing an error message, etc…

  • First… when was the last time you did successfully log in and saw/used your projects?

  • What type of phone, Android or IOS?

  • What version is your App… and was it recently updated?

  • Are you using Blynk’s Cloud Server or your own Local Server?

  • Have you double checked your login and password?

  • Have you moved any significant distance from where it last worked? - http://docs.blynk.cc/#troubleshooting-geo-dns-problem

1 Like

Thanks for your fast reply!
I have resolve my problem thanks to you! I am overseas and this happened when first opened the app in Europe