I’m having some problem to configure IFTTT to control a relay on a NodeMcu board. How can I do? Because i tried to “make a web request” on the ifttt with url "http://blynk-cloud.com:8080/auth-token/pin/D0" where “auth-token” is my auth token, method “PUT”, content “application/json” and in the body section " [“1”] ". But it doesn’t work. If i search the URL on Chrome It says that there’s nothing on that PIN, but there’s a led…

Try searching this forum for the same words as in your title - NodeMcu IFTTT. Read through all the other posts and you should find your answer and/or ideas to test.

Doesn’t work

Then try just IFTTT


Try virtual pins

@Albe432 try GET as http://docs.blynkapi.apiary.io/#reference/0/write-pin-value-via-get/write-pin-value-via-get


Sorry, I do not know if this is what you are looking for or if it helps.

I do this to send a value.

I do this to get a value

What are “xxx.xxx.xxx.xxx” ? Because i tried with blynk-cloud.com but It doesn’t work

Placeholders… use the appropriate Blynk-cloud.com IP in their place. PING Blynk-cloud.com from a command promt (assuming PC) to get that IP.

IP-> Sketch = IP -> Server = IP -> xxx.xxx.xxx.:8080/xxxxxxxx7560977b07bd/update/V4?value=1.