[SOLVED]Need Help Here

I keep getting this message when i try to login
example code

  Download latest Blynk library here:

  Blynk is a platform with iOS and Android apps to control
  Arduino, Raspberry Pi and the likes over the Internet.
  You can easily build graphic interfaces for all your
  projects by simply dragging and dropping widgets.

    Downloads, docs, tutorials:
    Sketch generator: 
    Blynk community:  
    Follow us:        

  Blynk library is licensed under MIT license
  This example code is in public domain.


  This example shows how to use ESP8266 Shield (with AT commands)
  to connect your project to Blynk.

    It's very tricky to get it working. Please read this article:

  Change WiFi ssid, pass, and Blynk auth token to run :)
  Feel free to apply it to any other example. It's simple!

/* Comment this out to disable prints and save space */
#define BLYNK_PRINT Serial

#include <ESP8266_Lib.h>
#include <BlynkSimpleShieldEsp8266.h>

// You should get Auth Token in the Blynk App.
// Go to the Project Settings (nut icon).
char auth[] = "4I90iMtyTvMrk8J-QrTgJBue###########";

// Your WiFi credentials.
// Set password to "" for open networks.
char ssid[] = "mywifi";
char pass[] = "somepassword123";

// Hardware Serial on Mega, Leonardo, Micro...
//#define EspSerial Serial1

// or Software Serial on Uno, Nano...
#include <SoftwareSerial.h>
SoftwareSerial EspSerial(2, 3); // RX, TX

// Your ESP8266 baud rate:
#define ESP8266_BAUD 9600

ESP8266 wifi(&EspSerial);

void setup()
  // Debug console


  // Set ESP8266 baud rate

  Blynk.begin(auth, wifi, ssid, pass);

void loop()

You’ll need to provide more information about your hardware, how you’re connected it, how you’re powering it, and what configuration you’ve done to set the baud rate on your ESP-01.


I Used Arduino Nano as the main brain as you can see on the code it’s 9600

Try to ping blynk server first and let us see the result.

With my pc or the ESP8266?

From your computer.

Here you Go

this is the ESP-01 standalone

Try to use real ip in your sketch.
Maybe you can verify your firewall port 80 outgoing.

image Still the same and i don’t use firewall i disable them

Ok i fixed it by using the ip and port 8080