[SOLVED] Lost my app


I was working on my Blynk project for a while. Yesterday I got trouble to login to the cloud server from my Android device. Tried multiple times, Reset password etc. This morning I could login, but my project is gone. How can I get back to this?
Off course I can open my project as a user, but I can’t change it and the energy is back to the default 2000.
Seems to be a new account?

Best regards

Did you change locations (from normal) while logging in with the phone? Is it a Geo DNS problem? http://docs.blynk.cc/#troubleshooting-geo-dns-problem

Send a personal message to @Dmitriy with your login email address. <-- Click on Dmitriy’s name (in green) and choose message. Do NOT post your email in the open forum :wink:

Thanks for very quick response.
No, I didn’t change the GEO location.

OK, send the message then and Dmitriy will assist.

A different GEO location doesn’t necessarily involve any physical movement on your part.
Different ISP’s use different routing so changing from WiFi to 4G etc can be a GEO-DNS issue.

sorry, my fault, it is working now.
I used a wrong email login.
You can close the case.
Thanks anyway!

1 Like