[Solved] Latest Blynk app and iOS beta 10.3 not working

I, just to share with you people that I’m having problems with iOS 10.3 (beta) and blynk app… it simply doesn’t start even. Latest Blynk app installed and working with local server also last build available today. Removed and installed again the app, and the same…Blynk app simply doesn´t start, so if you need to use it on a primary device…do not update to the latest iOS beta…

Solved with local server build 0.22.0

What version of server did you have before? I don’t see how it could be related with server.

Good point…and in my iPad it didn’t stop working after iOS beta update even with previous local server. But the fact is that in my iPhone 6 Plus, ya, it didn’t start. Restarted the server, uninstalled the app and installed again and nothing. Previous Local server version 0.21.8-3. If you want I can re-try running again previous version and see if happens again or not. Talking about iPad, last line of the app (bottom line of dashboard) doesn’t show in the screen… and since I have tabs all projects, basically can not you iPad on projects… any timeline to fix this on the iPad?

No. Sorry.

No need.

We have an idea to make dashboard space vertically sizable and scrollable. This would also help with iPads. But no timeline for now.


thanks for the info