[solved] iOS app: Password issue when abroad?

Hi Blynkers - I’ve been using the Blynk IoT app (version 1.28) on my ipad at home (Germany) without problem. When trying to launch the app here in Portugal it wont accept my password. I guess I could reset my password - but is there a simpler solution?

1 Like

Hello, use old app version. Please download from App Store last iOS Blynk IoT app.

Thank you for quick response. I am using Blynk IoT version 1.28 which is the latest version on the app store.

Last version should be 3.5.4 (0).

Please provide a screenshot from About page in app

@Oleksii-QA He can’t get to the about page in the app, because he can’t get past the login screen.

The iOS App Store shows an Apple allocated version number, which is 1.28
I have this installed and in the app it shows as 3.5.4 (0)


Thanks Pete, exactly right. Can’t get past the log in screen.

@Aggertroll are you sure you’ve not had a few too many glasses of the local vino? It’s strong stuff you know! :rofl:


@Aggertroll Checked your subscription. Your original server at registration is fra1. Perhaps from Portugal you are connected to the London server. Do you only have one account on the servers?

@PeteKnight You think that could be it? I’ll test with a different wine tonight.

1 Like

I have only one account. I can log in via the browser interface no problem.
Tell you what: don’t worry about it for my sake. I thought there might be a simple reason. We’ll see if it fixes itself when I am back bome.

Hi @Aggertroll

Thank you for the report. If you could send us app logs it would help us investigate the issue. To send logs:

  • quit the Blynk IoT App
  • go to system Settings app, find Blynk there and enable logging
  • launch Blynk IoT app and try to login
  • go back to initial app screen, tap&hold on the Blynk logo there. The About screen will appear.
  • from About screen tap Send Logs. Type a quick note what the issue is about.

I did exactly as you said, you should receive my email.
The app usually connects to
About screen says Version 3.5.4 (0), Account - , Server (null)() .

1 Like

Do you see the letter in your Sent? Cause I don’t see it in our Inbox…

Gmail returned the email saying it was missing a SPF or DKIM certification. So I sent the log file to instead. You should find it there. Sorry for the difficulties.

Thanks for report. Should be fixed now.

Wow, you are awesome! Works. Thanks, and all the best.

@Dmitriy, @Aggertroll, I’m having the same problem, what was the solution adopted?

@Dmitriy fixed it - I am sure he can help you too. Blynk has excellent user support.

Hi @Giovannirambo
It would be helpful if you follow the same steps and send us app logs.