[SOLVED] I have a problem to set the Webhook

Hi there! I have a problem to set the Webhook. They updated the service and now nothing is working as usual. I tried the get method and the put method. I could set the pin with my browser, but not with the webhook. I also tried some other url like Amazon. It works well, but not with the blynk website.
P.S.: I’d like to control a LED with Google assistant.

Can anyone help me ?

Study this [SOLVED] Webhook widget demo does not return any value and come back if you still can’t get it to work. Concentrate on GET even though you expect it to be PUSH for updating.

My Problem is a another case. I try to use the webhook Service from IFTTT.
This ja my URL
I Use it With an Get method Token XXXX/update/D9?value=1

1 Like


I Think the people behind the old “Maker Webhook”. Now it’s called only “Webhook” and they changed the layout. Anyway I tried a lot and I can’t GET any Blynk-cloud.com URL. I tried to GET usual URL from Wikipedia an that worked fine.

Does above URL for Blynk work in browser?/


Maybe you need to create new Receipt in IFTTT?

For testing purposes I like to use the widget button and this is the first error I got.

Followed by this message

Seems like IFTTT issue to me. Please try to contact their support.

Crazy :smiley: I created a few hours ago a knew one which does not work haha
Just Made a knew one. It works!
Thanks a lot!

As backend developer I may say - this is possible situation :joy: