[SOLVED] Blynk GeoDNS login failure!


I have a working Blynk account WHEN I’M IN THE SAME BUILDING WITH THE DEVICE (Particle Photon).

But when I am at home and want to clone that blynk interface for another Particle Photon in my house, I CANNPT EVEN LOG IN… I get on an iPhone,

**"User is not registered. Please also check if it's not a GeoDNS issue."**

Silly! How to get logged in so I can clone my Blynk screens to a different, but similar project???


1 Like

Of course I read that… Gentlemen… This is pretty restrictive… I am WAY WAY away from the other location where my other device is physically located. I KNOW or could lookup the IP address of the firewalled router hosting it. But, I cannot go to that physical site at this time and it looks like I’m therefore locked out.

I should not have to take the time to set up a stand alone server.

So, I guess I should just seek other methods of getting a few buttons going on my iPhone. Irritating to say the least… and it leaves you guys with a frustrated user who is not going to be able to recommend Blynk.

Any other solutions appreciated.

You can provide us with your login email and we will give you IP.

Wow… This is your very first posting, and you came out full caps and guns blazing :wink: Perhaps a little more detail might allow us some clarification of what you need.

At the time of your leaving (work?) was the Particle Photon powered up and connected to Blynk’s Cloud server? If so, then you just need to connect to that same server…NOT your offices IP.

If the default setting in the app (to Blynk) is not working, then you can ping blynk-cloud.com from a PC to get the IP to place in the custom setting, or PM @Dmitriy, as requested, and he can pull that info from their side.

If however you have setup a Local Server, also at work, then well… ya… you need that public IP and have previously setup port forwarding.

BTW, this is all standard IoT type networking configuration… not “Blynk’s Fault” :stuck_out_tongue_winking_eye:


I have a same problem… I can’t login to my account which I was using yesterday… @Dmitriy Dmitry can you help please?

@semihselcuk As mentioned in another, more recent, topic yesterday, the Server in Turkey may have switched routers… So as indicated in the error, please follow the guidelines in http://docs.blynk.cc/#troubleshooting-geo-dns-problem

If for some reason you are still having issues, please create your own topic and include details of what you have already tried. Thank you.