(SOLVED) Android.. unfortunately Blynk has stopped?

Using Rpi server with latest server etc.
Have several projects as listed in the user.file.
Most will work or report device not on line.
One project causes the issue though … simple one slider, lcd and one button.
Was working fine, then caused this unfortunately stopped noti.
I looked at the user file and noticed that the auth token and and set up parameters were not in it, yet the project appears still.
Looked in the back up dir, and there was a back up with it in, so I copied that over and rebooted the server.
Still no go.
I can’t delete the project via the app, so I am stuck for ideas at the moment.
Fresh install of app makes no difference.
Any clues as to what to do next would be much appreciated.


Hello. What app version do you have?

It is version 2.13.2

Since you are on Local Server, just log into your admin screen and delete that project from there.

Had you sent a crash report? If not, could you send it next time and mark in comment your username?

Not been there before… will certainly try that. Thanks for the heads up.

Excuse my ignorance but is this in the actual notification process or is there a specific way of sending a crash report.

System dialog about ‘Blynk has stopped’ should have a button for sending the report.

Ok… Have sent report now … that might give a clue.
Using the admin page as suggested (thanks Gunner), have deleted that project and Blynk app functions ok.
Just got to reprog the auth code in the esp now. Pleased to remember that a year ago (or so), I wrote some code to do that via web page access and this particular project used it!

Thanks to all, this old memory lapse guy is back on track!

I had received your report. Which version of server are you using? And on what hardware model is setuped for a device in your project, as it seems the app could not find appropriate hardware model setup for your project.

In any case, this issue will be fixed in a next release.