BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

Secure connection failed esp32


#1

Hello everyone. I used esp32 connected with wifi. It works very good until this day​:sob: all time my hardware is offline all the time. And the wifi is working good :+1:
After the esp32 connected the wifi
The monitor gave this msg
secure connection failed blynk
What can i do plz​:sob::pray:


#2

My car has been working fine, but today it wouldn’t start. Tell me what is wrong!

Your question is the same as mine - impossible to answer without more information.

Pete.


#3

My device is still offline. I don’t know why :thinking:


#4

Hmm, was the car making normal vroom vroom noises or more like whirr whirr chicka chicka bang bang fizzzz


#5

I lost my hamster… somewhere near your car. where could he have gone?


#6

Did you get the error…

secure connection failed hamster cage

I had exactly the same error… only it is my cat cage, running fuzzy, not furry, logic 2.0… cat last seen snooping around some car…


#7

Im not telling you that… im just gonna post again on how im missing my hamster and make you keep guessing, even though ive been specifically asked for more information.


#8

Ihab, can you PLEASE post your serial log… at least give us something to look at. You’ve got 3 guys here, all good in our separate areas waiting to help you, but we really have nothing to go on.

maybe from a windows pc, do a
c:\ nslookup blynk-cloud.com

maybe a ping?
c:\ ping blynk-cloud.com

even a picture would do. We know sometimes we can battle geo-dns, maybe your tier 1 isp changed out its dns settings… we dont know… and we will be unable to guess without more information.


#9

My device can’t access the server it gave me an error ( secure connection falty )


#10

giphy


#11

Yep… either a troll or honestly and seriously clueless… so hard to tell nowadays, but I am leaning toward troll

image


#12

Total stab in the dark, but before wiping this entertaining but meaningless topic off the map… possibly something with SSL and incorrect port?

@Ihab how about you showing us the code you are using…


#13

I thing another piece of @lvennard artwork is called for!
Hamsters, cars, Blynk groupies, what more do you need?

Pete.


#14


#15

It worked well before Yesterday
But now it can’t be online all time is offline I don’t know why. And this is the serial monitor in the pic. Please help me😭


#16


#17


#18

@Ihab Yup… you are using SSL So change port 8441 to either 443 or 9443 in your sketch.

This needed change has been referenced many, many, many times in this forum, over the last year… Mind you, it took us all this time to get you to finally supply a clue, so… par for the course.


#19

But what’s happened to the :hamster: is it still missing :anguished:


#20

My cat came back a little fatter… but missing some hair… is your car starting better now?