BLYNK
HOME       📲 GETTING STARTED       📗 DOCS       ❓HELP CENTER       👉 SKETCH BUILDER

"READING RATE" of LCD widget with BLYNK_READ() doesn't work anymore ! :(

Hi

I refresh my LCD screen data every 1s (widget parameter) with BLYNK_READ () function
This update has not worked since this morning although it had been working well for a few months. My code has not changed …
I guess it’s a bug?

Thanks

Hello,
same for me. Everything works fine for weeks, but since two days the app is connected but the values doesn’t update.

Best regards,

Cloud or local server?
Android or iOS?
App version?
Any recent app updates (automatic or manual?)

Pete.

Blynk App 2.2719
Cloud server
Android 10
App update with 5s interval
Hardware: Arduino pro mini + SIM800L
Similar problem

Android 10, Cloud, Update with time Intervall, blynk App 2.2719, Raspberry Pi Library Form Python v0.2.6.

@Dmitriy any changes to the cloud servers that would cause this?

Pete.

Android 7.0, Cloud, Update with time Intervall (reading rate of 1s in the LCD widget), blynk App 2.2719, ESP32
Thanks :wink:

Widget refresh stopped working two days ago. Button action works, pushing data for SuperChart works too.
I use the widget refresh to query operational data into widgets while I have the app open. For this one gauge widget in my Blynk dashboard has 5 secs refresh set.
This worked since I started using Blynk in 2017.

I would like to point out that the gauge system has stopped working for hours

Hello. I have the same problem. As of October 10, updating values ​​with BLYNK_READ {} has stopped working. All other functions work as normal. Confirmed in 3 different projects.

So if it is confirmed, the question is why and will it be taken into account by the development team soon ? Otherwise, it will be necessary to do some program modification in my case.

Hi. here the same problem. Updating values ​​with BLYNK_READ {} has stopped.

@BlynkAndroidDev, @Eugene there has been no response from @Dmitriy on this issue yet. Do you guys have any ideas about what’s happening here?

Pete.

Same issue here… No word on why this is happening?

i´ve got a same problem

Yes, we’re working on it. Should be resolved soon.

@gacaron thanks for the report. Should be fixed now. Missed that thread for some reason.

1 Like

Thanks Dmitriy ! It works good now :wink:

Thank you!

Thnx, it works again…