Question about connect

II wonder why blynk connects twice ?

    ___  __          __
   / _ )/ /_ _____  / /__
  / _  / / // / _ \/  '_/
 /____/_/\_, /_//_/_/\_\
        /___/ v0.5.4 on NodeMCU

[20037] Connecting to <----- 1
[25038] Connecting to <----- 2
[25041] <[02|00|01|00] 24b103c359ae4a54b2d7678b897c46b8
[25048] >[00|00|01|00|C8]
[25048] Ready (ping: 6ms).
[25048] Free RAM: 47016
[25115] <[11|00|02|00]Hver[00]0.5.4[00]h-beat[00]10[00]buff-in[00]1024[00]dev[00]NodeMCU[00]build[00]Jan 17 2019 21:20:38[00]
Blynk Connected
OTA Ready  IP address:

Failed first time, so tried again 5 seconds later.

1 Like

yes but why?
it’s the same thing every reset :thinking:

I have recently noticed mine can sometimes retry 2-10 times. Could you have a possible networking issue? I know my setup is rather full… but otherwise seemingly glitch free.

image image

But now that I think about it, it has been abnormally persnickety connecting the hardware, and maintaining connection to the App (seems to stall out for short periods of time), since I last updated my Local Server (0.41.3-SNAPSHOT) :thinking: Hard to confirm, as I was also in the middle of lots of other library changes on the Server RPi for other forum user troubleshooting.

I really need to stop compromising my setup just so I can answer new user questions :stuck_out_tongue:

What is your server version?

1 Like

I use 41.3 too
but I just tried 39.x and I still have same result
It doesn’t matter, I just want to know the reason why :smile: