Problem with energy

I am studying at the University of Ioannina in Greece and we are working on a research level on arduino and we use the blynk application. We have a problem with the available energy. What can we do about it? If we add energy, how long can we use it? Could you give us free energy because we need it only for education ?
Thank you!

Hello. You may use local server it is fully free. Or I can grant you energy for 1 account.

I don’t have so experience with local server,so i would prefer to give me energy in my account.

@Dmitriy Also,if i install a local Blynk server, I will have more available energy for widgets in my project???

@Vasia_Vlaxou you will have plenty of Energy on your local server.

Do you need more? Just add other zero to the right… :sunglasses:
Local server is like magic


Yes, thanks to Blynk’s Local Server, I finally have an account of any sort the shows all the zeros in my balance, on the left hand side of the ‘decimal’ :stuck_out_tongue:

i follow this instructions to install my local Blynk server
Is it correct,or you have something else to propose !

@Vasia_Vlaxou GitHub is generally more reliable than instructables as they are almost never updated.

This is the official documentation . If you miss a step the whole process can fall down.

Hi … I followed the instructions of gitHub and at my terminal appeared this…

Then I opened the application of bryck … I did a new project, but I could not take “auth” in my email … the message that appeared was "Server can not talk now.Try later. "
Obviously, server does not work … what can I do about it?

@Vasia_Vlaxou looks like the server is set up.

Did you move the slider in the project to switch from default server ( to your local server?

This part in the docs

@Costas Yes!!! I have done this!

Can you post your formatted sketch but replace the token with xxxxxxx

Are you using a Gmail address?

Can you access the server on the Windows 10 machine from another PC on your network with:

https://server_ip:9443/admin (obviously entering the IP address of the server) and then using the default login credentials.

But ,when i create a project with Blynk-Cloud…i take auth normally!

From GitHub:

Enabling mail on Local server

To enable mail notifications on Local server you need to provide your own mail credentials. Create file within same folder where server.jar is. Mail properties:


Find example here.

WARNING : only gmail accounts are allowed.

NOTE : you’ll need to setup Gmail to allow less secured applications. Go here and then click “Allow less secure apps”.

Please don’t add exclamation marks to the end of every sentence!!!

I will try to make these changes of github
thank you