Problem with Blynk Cloud servers (websockets only)?

Hi guys,
I was having some issues this morning and realised that the Frankfurt server was down according to the status report:

After it came back up I’ve been unable to connect using websockets in Node-Red. All of my existing flows fail to run, saying “disconnected” against the node.
I’m connecting via ws:// (which has worked perfectly until today).

I can ping which gives this:

Pinging [] with 32 bytes of data:
Reply from bytes=32 time=46ms TTL=52
Reply from bytes=32 time=45ms TTL=52
Reply from bytes=32 time=45ms TTL=52
Reply from bytes=32 time=54ms TTL=52

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 45ms, Maximum = 54ms, Average = 47ms

I also tried running a simple test sketch directly on a Wemos, which works perfectly, so I think there must be a websockets issue on the cloud server I’m using.


Hello. That’s correct. After today maintenance 8082 port is no longer supported. You need to use 8080 or 80 port for web sockets. 8082 was supported only for back compatibility. But today 18 months passed since we moved to 8080.


Thanks @Dmitriy. I must have missed that memo, but all good now.
I owe you a beer or three :beer::beer::beer:


1 Like

3 :beers: always better than 1 :wink:.