Particle Boron not connecting to blynk cloud

Im tring to get the Particle boron connected to the new Blynk 2.0 but no luck. The Particle Photon works perfect and connects to the cloud flawlessly . I have went through the steps of setting up the template and device Choosing Particle Boron GSM connection. I used the electron example for the sketch to connect with cellular connection.

#define BLYNK_TEMPLATE_ID "xxxxxxxxx"
#define BLYNK_DEVICE_NAME "Boron Cattle Feeder"
#define BLYNK_AUTH_TOKEN "xxxxxxxxxxxxxxxxxxx"

// Comment this out to disable prints and save space
#define BLYNK_PRINT Serial

// Uncomment this, if you want to set network credentials
//#include "cellular_hal.h"
//STARTUP(cellular_credentials_set("broadband", "", "", NULL));

// Run "ping", and set Blynk IP to the shown address

#define BLYNK_IP        IPAddress(45,55,96,146)

// Set Blynk hertbeat interval.
// Each heartbeat uses ~90 bytes of data.

// Set Particle keep-alive ping interval.
// Each ping uses 121 bytes of data.

#include <blynk.h>

void setup()   /****** SETUP: RUNS ONCE ******/
{  // Debug console


  Blynk.begin(auth, BLYNK_IP );

I have tried the IP in the example and,80. The IP in the sketch came from pinging If there is something else I need to do or do something completely different please let me know but at this point im at a stand still. Been at this for a couple hours with no luck. Any help is appreciated!!

The Blynk IoT server is and it’s associated IP addresses are for Blynk Legacy, not Blynk IoT.


That worked Pete!!!


1 Like

what did you changed it to?

1 Like

What was the problem? I have the same issue

The new server link for 2.0 is

I was using the Legacy server and it would never connect. Changed it to the new 2.0 server link and worked perfect.

1 Like

I understand, now it’s working. Thank you.

But it didn’t make sense when I said it?…


1 Like

Not really but now it makes sense, just kidding. Thanks Pete!